Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Dritte Generation / Antw:Suche gebrauchten VSS-Sensor
« Letzter Beitrag von PontiacV8 am Gestern um 22:54 »

Das Teil soll kaputtgehen?!Ist mir in 10+ Jahren noch bei niemandem untergekommen.....

...mir schon... :D

...nochmal allgemein...:
...ja...ein VSS kann kaputt gehen...!  :ugly:
...ist bei meinem alten Schlorren in seinem Autoleben bisher einmal passiert...irgendwann mal vor zig Jahren und eigentlich im Vergleich sogar recht früh...äußerte sich dadurch, dass der Tacho (Speedo und km-Zähler) in der Regel nach Start/Fahrtbeginn zunächst quasi komplett ausfiel...und nach ein paar Kilometern Fahrt dann spontan/plötzlich wieder "einsetzte" und quasi normal weiterfunktionierte/weiterlief...bis zum nächsten mal...
...GM Vertragshändler/Werkstatt fand den Fehler recht schnell und tauschte das Teil...danach war wieder alles in Ordnung...dieser (zweite) VSS hält bis heute... ;) ...aber so selten ist dieser Fehler wohl gar nicht...
2
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von Chris95 am Gestern um 21:24 »
Ließ mal hier nach unter dem Punkt "Injectors":

http://tpiparts.net/305_tpi_to_350_tpi_conversion

Dort wird gesagt, dass die Größe der Injektoren im PROM geändert werden
müsse, im Zweifelsfall schenke ich dem Betreiber der Internetseite mehr
Vertrauen entgegen als der Verkäufer der Injektoren^^

Also mein Rat an dich wäre:

1. Miss mal zu allererst die Kompression, denn sollten euch/ oder dir da direkt
Probleme bei der Verdichtung aufkommen, brauchst du garnicht erst den
Dichtsatz verbauen, weil dazu alles auseinander gebaut werden muss.
Guck dir bei Gelegenheit direkt nochmal die Kerzenbilder an, besonders
das Kerzenbild von Zylinder 2 interessiert mich.
(Müsste ja blank aussehen wenn der nicht zündet und nur mitgeschleppt wird.)
Ansonsten, wenn die Kompression i.O. ist und die Kerzenbilder "normal" ausschauen,
-> weiter mit Punkt 2

2. Das wäre dann auf jeden Fall das Abdichten der Ansaugbrücke, da du hier
vermutlich die meiste Falschluft herbekommst. Achte auch hier auf eine wirklich
saubere Arbeit, die Dichtflächen müssen super sauber sein und es müssen im Dicht-
satz auch zwei kleine Gummidichtungen vorhanden sein für die äußeren Kanten
der Ansaugbrücke. Da auch nochmal schön Dichtmasse drübber. Meine Brückendichtung
war zweimal hintereinander undicht geworden... Darum sag ichs dir

3. Das Anpassen der Injektoren im PROM wäre wohl die nächstwichtige Vorgehensweise,
es gibt hier User, die sich mit der "Programmierung" der einzelnen Bauteile
und Ändern der Kennfelder auskennen, da bin ich aber der Falsche  ::)

4. Kontrollieren des TPS Sensors so wie ich beschrieben habe.
Kann auch bei Motor aus, Zündung an gemacht werden, die entsprechenden
Kabel zum Messen kann ich dir dann raussuchen, wenn die anderen Punkte abgearbeitet
sind ;)

5. Kontrollieren des Zündzeitpunktes und Reseten des Steuergerätes
(Dazu auch später mehr wenn du hier angekommen bist)

6. Erneutes Auslesen des Fehlerspeichers und schauen wie er läuft

So würde ich das abarbeiten wenn ich du wäre! ;)
3
Dritte Generation / Antw:Suche gebrauchten VSS-Sensor
« Letzter Beitrag von kittcux am Gestern um 21:15 »
Danke Klaus👍

@Feix , den Wagen aufgebockt und Gang eingelegt, Hinterachse drehen lassen und am Sensor gemessen, hinzu auch das Original Tacho angeschlossen, Durchgang der Kabel vom Sensor zum Tacho alle ok.
Mfg
4
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von graveking1 am Gestern um 21:13 »
Habe damals den Verkäufer  extra kontaktiert, ob man die Düsen ohne Änderung verbauen kann..
Da hieß es ja ::)

Sollte es nach der Aktion mit den Runnerdichtungen nicht besser werden, wer könnte das Ganze dementsprechend anpassen?

Ne normale Werkstatt wird dies sicher nicht bewerkstelligen können...
5
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von Chris95 am Gestern um 21:07 »
Dann läufst du direkt ins nächste Problem, Graves:
Die von dir Georderten sind 22 lb Injektoren.
Für deinen 5.0Liter Motor brauchst du aber 19 lb Injektoren.

Du könntest auch die 22 lb Injektoren nehmen, allerdings muss man diese
Veränderung im PROM Chip ändern!!

Sonst bekommt man Kraftstoffprobleme. Kann auch mit deiner hohen Drehzahl
zusammenhängen
6
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von graveking1 am Gestern um 21:03 »
Hab den 5.0 TPI

Dichtsatz wurde schon bestellt bei ner US  Car Werkstatt...

Danke Chris, für deine Hilfe.
7
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von Chris95 am Gestern um 20:59 »
Ja. Mach das mal. Und sieh zu dass du den Dichtsatz bekommst :D
Was mir da gerade zu einfällt:

Hast du einen 5L oder 5,7L Motor ?
8
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von graveking1 am Gestern um 20:55 »
Einspritzventile:

http://www.ebay.de/itm/TPI-FUEL-INJECTOR-UPGRADE-CAMARO-CORVETTE-FIREBIRD-LIFETIME-WARRANTY-/172324313692?hash=item281f545a5c:g:3CcAAOxy5jxSdaVw

Haben alle 8 getauscht.

Den TPS werde ich messen lassen, ich kenn mich da nicht aus.

Wenn man den TPS abklemmt, verändert sich die Drehzahl schon. Ob das aber etwas über die korrekte Funktion aussagt, weiß ich nicht.

Chilton und Pontiac Repair Manual habe ich, dass muss ich meinem Schrauber am Weekend zeigen.
9
Dritte Generation / Antw:Suche gebrauchten VSS-Sensor
« Letzter Beitrag von Onkel Feix am Gestern um 20:53 »
Was ist denn überhaupt das Fehlerbild? Kein Tachoausschlag?
So schnell kannst du das Teil von Hand übrigens nicht drehen, dass du da irgendwas verwertbar Messbares rausbekommst.


Für den Fall dass du den Wagen auslesen kannst: Schau mal ob du ein VSS Signal dort anliegen hast....
Für den Fall dass du das nicht hast - probier den Tempomaten mal aus, wenn der geht, funzt der Sensor in der Regel....

Gehe mal davon aus, dass bei KITT Umbauten eher irgendwann mal aus Versehen was am Kabelbaum Innen zu Bruch geht oder falsch angeschlossen wird. Möglicherweise , wenn du gerade am Interior dran bist, brauchst au aber auch auch noch einen Tachosignalwandler (SGI 5-C) mit dem du das Tachosignal kalibrierst bzw adaptierst vom einen auf den anderen Standard.  Das war bei mir zb beim Umbau aufs T56 Getriebe nötig gewesen, könnt genausogut beim Kitt-Digitacho der Fall sein....



10
Werkstatt / Antw:Falschluft Runners TPI
« Letzter Beitrag von Chris95 am Gestern um 20:40 »
Was für Einspritzventile hast du genommen ?
Hast du alle getauscht ?

Ansonsten zum Code:

Fehler 22 bezieht sich auf deinen TPS Sensor an der Drosselklappe.
Hast du den schonmal geprüft ? Funktioniert der noch i.O. ?
Der TPS Sensor sollte im Leerlauf eine Signalspannung von 0.54 V haben,
er kann bis zu 5 Volt hochgehen bei Volllast. Miss den doch sonst nochmal
mit einem Multimeter (oder noch besser einem Oszilloskop) durch, das ist schnell
getan und du weißt, ob der Sensor einen Defekt in sich hat oder nur ein
Folgefehler von deinen Problemen ist.

Denn was ich mir gut vorstellen kann, ist, dass der Motor im Stand bei
1500 U/min läuft, die gesamte benötigte Luftmenge aber nicht durch die Drosselklappe
geht, (die dafür ja etwas geöffnet sein müsste) sondern durch deine undichten Stellen am Runner kommt und damit den gegebenen Wert an das Steuergerät unplausibel macht und den Fehler setzt ... was auch völlig Sinn macht, weil der TPS Sensor als einfaches Potentiometer funktioniert und die Signalspannung aus der Drosselklappenstellung nicht zu deiner tatsächlichen Drehzahl passt!

Check das mal.
Hast du einen Haynes o. Chilton da ?
Seiten: [1] 2 3 ... 10

Neueste Beiträge

Kreischbox

Last 20 Shouts:

 

J.C. Denton

23. Apr 17, 20:12
In Dorsten hats zeitweilig geregnet und es war recht kühl und windig. Viele sind schon um 16 Uhr wieder abgehauen. Egal, es gab Burger und Benzingespräche, also alles gut. :D
 

BenettonF12001

23. Apr 17, 17:45
Was geht in Dorsten?
Werde die Woche das PROM und den Kabelstrang erneuern und dann sehen wir mal weiter..  >:(
 

graveking1

16. Apr 17, 14:08
Frohe Ostern  :)
 

blauerben

16. Apr 17, 12:29
na dann mal euch allen hier frohe ostern! :)
 

BenettonF12001

14. Apr 17, 23:40
Ich werde den gesamten Kabelstrang zwischen Verteiler und ECM nochmal kontrollieren. Wenn trouble code 42 gesetzt wird, muss doch hier der Fehler liegen.
 

BenettonF12001

12. Apr 17, 18:35
Ja, es ist sehr seltsam. Laut Hacky ist es kein Vergaser-, sondern ein Zündungsproblem oder sonstwas Elektrisches. Ich hol den Vogel nächste Woche wieder ab und gucke dann, was ich machen werde.
 

J.C. Denton

12. Apr 17, 10:11
Mensch Thomas, das gibt's doch nicht, das keiner den Fehler an so einem Dinosauriermotor findet... es ist doch mittlerweile schon so ziemlich alles geprüft worden, oder?
 

BenettonF12001

11. Apr 17, 18:51
Nicht mal Hacky findet den Fehler an meinem Motor. Dann gibts wohl nen TBI Umbau. :-\
 

basti86

06. Apr 17, 20:00
Nabend
ist am Sonntag irgendwo etwas zwischen Bielefeld und dem Ruhrgebiet los ?
 

Onkel Feix

04. Apr 17, 23:04
Und dann 3000...... das waren echt goldene Zeiten damals :D
 

Schwarzer_Schakal

04. Apr 17, 21:03
10 Jahre nicht bewegt, Aber wenigstens jedes Jahr den Motor laufen lassen  :D:D https://m.ebay-kleinanzeigen.de/s-anzeige/pontiac-firebird/609498183-216-21300
 

TimFirebird69

02. Apr 17, 22:32
Hat wer den Radiostecker fürs AC Delco Radio?
 

Viktor94

02. Apr 17, 18:52
Juuhuu, ich hab endlich wieder LT1 Power  ;D ;D ;D
 

Night-Raven

02. Apr 17, 11:56
@rocky  ich auch  ;D
 

Earl Hickey

02. Apr 17, 10:26
 ;D ;D ;D ;D ;D ;D ;D
 

Rocky48

02. Apr 17, 09:34
Ich liebe solche Aprilscherze Rudi  :D
 

Night-Raven

01. Apr 17, 17:12
Jetzt weiß ich endlich warum mein Camaro keinen V8 sound hat: https://www.youtube.com/watch?v=eWdqlpxRA4I  

 ;D
 

blauerben

01. Apr 17, 15:43
 :D ;)
 

blauerben

01. Apr 17, 15:43
super schakal. ich habe eben meinen wagen wegen deinen scherz verkauft >:(
 

Chrissie

01. Apr 17, 14:56
 ::) :D

Show 50 latest